请选择 进入手机版 | 继续访问电脑版

华硕路由爱好者社区

 找回密码
 立即注册
查看: 128|回复: 4

[求助] 为什么网件官网打不开

[复制链接]

2

主题

41

帖子

148

积分

注册会员

Rank: 2

积分
148
发表于 2018-4-15 17:40:08 | 显示全部楼层 |阅读模式
接在GT-AC5300上,电脑或者手机都打不开网件的官网,DNS不论是自动还是144那个都打不开,直接接到光猫,就打开正常了,这个情况有点发人深思呢

9

主题

217

帖子

350

积分

中级会员

Rank: 3Rank: 3

积分
350
发表于 2018-4-15 22:41:39 | 显示全部楼层
本帖最后由 Jack 于 2018-4-15 15:42 编辑

我的 ASUS 路由器没有这个问题,而且从来没有过,虽然是不同的型号,不过,我想这方面的政策都是一致的。
因此,我认为您是不当设置或者使用第三方软件引起的此类问题。

对于路由器的排错工作可以进行以下项目
一、将路由器恢复出厂设置
二、升级最新官方固件后再次恢复出厂设置
三、不要导入之前配置,完全重新配置,配置后尝试能否打开

四、如果不能,在系统设置中开启 SSH(仅限局域网)然后登录 SSH 输入以下命令,再访问试试看。
  1. service restart_dnsmasq
复制代码
如果以上都不能解决问题,我认为可以排除路由器的原因,建议尝试从其他角度排查,例如更换接入路由器的设备。

245

主题

2502

帖子

6502

积分

管理员

正品行货

Rank: 9Rank: 9Rank: 9

积分
6502

最佳新人活跃会员热心会员推广达人宣传达人灌水之王突出贡献优秀版主荣誉管理论坛元老

QQ
发表于 2018-4-16 09:14:16 | 显示全部楼层
GT-AC5300的 AiProtection 或者 Firewall 那边,有没有做过什么设定?

2

主题

41

帖子

148

积分

注册会员

Rank: 2

积分
148
 楼主| 发表于 2018-4-16 11:41:00 | 显示全部楼层
没有设置什么过滤一类的,前段时间是有时候能打开有时候不行,这几天就一直打不开了,后来插到光猫能打开才想到是路由的问题,现在重置后又能打开了

274

主题

1285

帖子

3495

积分

版主

Rank: 7Rank: 7Rank: 7

积分
3495
发表于 2018-4-16 17:50:41 | 显示全部楼层
xxoo2008 发表于 2018-4-16 11:41
没有设置什么过滤一类的,前段时间是有时候能打开有时候不行,这几天就一直打不开了,后来插到光猫能打开才想 ...

先将GT-AC5300开启telnet功能,这个在【系统管理】-【系统设置页面】。
然后电脑telnet GT-AC5300 IP地址,输入路由器的登入账号与密码,在这里面ping 网件的官网,如果能通,说明路由器到网件没有问题,如果电脑端没有其他设置,很可能是路由器设置上存在问题。
你可以先将路由器【内部网络】-【DHCP伺服器】与【外部网络】-【互联网连接】页面截图上来

另外,你的路由器有做个什么过滤设置吗?
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|华硕路由爱好者社区 ( 苏ICP备16010857号 )

GMT+8, 2018-4-25 12:49 , Processed in 0.021482 second(s), 25 queries .

Powered by Discuz! X3

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表